Kaushik's picture
Hi Karen, I made some changes to my co-branded site more than 36 hours ago, but the change hasn't gone live yet. Even the preview tab doesn't show the changes. The code has been properly saved though. My site is http://instantfundas.tradepub.com Can you please look at it? Thanks
five star rating: 
0

No votes yet

Karen's picture

Hi Kaushik,
I had our developer take a look at the co-branded site wizard for you. He saw that you made and saved some changes on june 16th around 9 am pst. Can you let me know what specifically you were adding so we can see what the issue might be?

Unfortunately we don't keep a backup copy of your prior site anywhere. Let me know if the changes still aren't showing up in your live version. You should be able to go in and click "go live" now, and it should work.

Kaushik's picture

Hi Karen,

I made a couple of changes to the site.

First, the width was changed from 950px to 1000px to match the new width of my actual site. Secondly, a background image was added instead of the current black. The third change was in the top navigation bar, the link "Magazing Corner" was changed to "Free Magazines". The Logo however, still reads Magazine Corner.

There were a couple of minor changes in the site footer as well.

The thing is, all the changes has been correctly saved but doesn't appear when I open the site. The problem lies with the server cache, it's refusing to let go of the old site. Can you please ask your developer to delete the cache of the site from the servers so that the new changes can go live?

Thanks

Karen's picture

Hello Kaushik,

I'm looking into this now and will respond shortly with an update.

Karen's picture

Hi Kaushik,

It appears the changes have been made. We simply re-visited the Co-branded Site Wizard and hit "go live" again. We're seeing all of your changes on the co-brand. It looks great!

Let me know if you're able to see your changes on the live page now.

Kaushik's picture

Thanks Karen. I can see the changes.