firewind's picture
I've tried about twenty times now and the form is not saving my custom header/footer.
five star rating: 
5

Average: 5 (1 vote)

Karen's picture

It is possible the cache needs to clear in order for you to see the changes you've made. Check your TradePub page now and see if the changes have gone through. I see that you've edited your site. Let me know if that is how you wanted it to appear. If not, feel free to give me some direction and I can have someone on our end make the changes for you.

firewind's picture

Three things:
1. Your code does not validate, is bloated with unnecessary CSS that should be in a stylesheet, and is breaking my xHTML Transitional layout in Internet Explorer. See:
http://firewindproductions.tradepub.com/

The layout is working fine in Firefox and other standards-compliant browsers like Safari, but is breaking in Internet Explorer. I have several hypotheses as to why this is happening, and several possible CSS hacks to fix it (even if I can't fix your invalid, bloated code), but because of item 2, I haven't yet been able to debug the problems:

2. The site setup wizard is not updating changes I've been making to the template on your server. I've cleared the cache in Firefox, Safari and Internet Explorer and reloaded the page so many times I've lost count... only to see by viewing the page source that you haven't even made the changes I saved in your site setup wizard to the public template. When I log back into the site setup wizard, my changes are there, but they aren't public.

3. Why are you still using tables for layout purposes, anyway? Why do you have TD widths (and heights!) hard-coded into the middle section of your code that I can't fix? I'm scratching my head trying to figure out why are you doing things in your code like calling the list-style type image for EVERY SINGLE list item in your unordered list, or defining font-family, font-weight, font-size, etc. on EVERY SINGLE paragraph, list item, etc. It boggles my mind. Have you never heard of style classes?

Please reply as soon as possible. I was hoping to launch the new version of my website this week but it looks like I'm going to have to leave out the business resources section until these issues can be resolved.

Karen's picture

Thank you for your thorough feedback. This is being looked at right now. I'll get you some answers as soon as possible.

In the meantime, I'd be happy to have one of our developers customize your partner page for you. If you email me with your new site design I can have someone make the changes for you. Would that help while we look into the tool?

You can email me at knoonan@netline.com.

dreamwhisper's picture

I'm having a bit of a problem with IE7 (haven't checked IE6 or 8). My second customization is working in Firefox but not in IE. Do you have any IE fixes applied that could be affecting my css?

Jen Baumann

Karen's picture

Hi Jen,
Can you send me a URL to the page that isn't working and let me know what exactly the problem is that you're having? We can look into it in more detail if you can provide a little more information about what seems to be broken.

Thanks.